Opened 4 years ago

Closed 4 years ago

#17257 closed defect (duplicate)

Tor Browser can no longer be maximized when using a custom browser homepage

Reported by: proper Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: arthuredelstein, whonix-devel@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When using a custom browser homepage, Tor Browser can no longer be maximized.

Tested with TBB 5.5a3.

Steps to reproduce:

  • start Tor Browser
  • set a custom browser homepage (using preferences or about:config browser.startup.homepage)
  • restart Tor Browser
  • click the window maximize button

Expected result:

Tor Browser maximization should just work like with the default about:tor homepage.

Actual result:

Tor Browser can no longer be maximized by pressing the maximization button.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by proper

Resolution: duplicate
Status: newclosed

Duplicate of #16725.

Note: See TracTickets for help on using tickets.