Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#17277 closed task (duplicate)

Chutney tests should include misbehaving clients and servers

Reported by: nickm Owned by: nickm
Priority: Medium Milestone:
Component: Core Tor/Chutney Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points: medium
Reviewer: Sponsor: SponsorS-can

Description


Child Tickets

Change History (4)

comment:1 Changed 3 years ago by nickm

Severity: Normal
Sponsor: SponsorS?SponsorS

comment:2 Changed 3 years ago by nickm

Sponsor: SponsorSSponsorS-can

comment:3 Changed 3 years ago by nickm

Resolution: duplicate
Status: newclosed

duplicate of #12790.

comment:4 Changed 3 years ago by cypherpunks

#12790 does not exist, should be #17290.

Note: See TracTickets for help on using tickets.