Opened 8 years ago

Closed 8 years ago

#1729 closed defect (not a bug)

Tor not playing well with adobe

Reported by: StrifeDelivery Owned by: mikeperry
Priority: High Milestone:
Component: Applications/Torbutton Version: Torbutton: 1.2.5
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Running XP Black R14 with SP3
Kaspersky and Avast Antiviral
current Firefox with the following add-ons
Taco 3.0 / Tor button/ Flashblock / BetterPrivacy - all updated
This machine is a new build this week, all fresh clean installs.

with tor enabled if I go to any tube site, or social network with flash videos it says i need to install adobe flash player. flash ads still display, only embedded players will not play. toggle tor off, refresh the page and the video plays no problems.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by nickm

Component: Tor - Tor clientTorbutton
Owner: set to mikeperry

Reassigning to Torbutton.

comment:2 Changed 8 years ago by arma

Look at
https://www.torproject.org/torbutton/faq.html.en#noflash
That should resolve your question.

comment:3 Changed 8 years ago by mikeperry

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.