Opened 4 years ago

Closed 4 years ago

#17326 closed defect (duplicate)

Atlas not showing 3-day and 1-week graphs for bytes read/wriiten by node

Reported by: torqc Owned by: phw
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When displaying info for node 'geheimschreiber', Atlas has empty display areas for 3-day and 1-week graphs of bytes read/written by node.

This seems to have started when I upgraded node from 100KB to 2MB bandwidth capability. The upgraded node maintains the same name, fingerprint and key as the original.

Globe seems to display a similar bug when displaying activity info about this node.

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by dcf

This is the same as #15453. It does not have to do with the bandwidth capacity; it has to do with the version of Tor (>=2.5.11).

comment:2 Changed 4 years ago by karsten

Resolution: duplicate
Severity: Normal
Status: newclosed

Closing as duplicate of #15453.

Note: See TracTickets for help on using tickets.