Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#1733 closed defect (not a bug)

RoadRunner wants to BAN me for using Tor!!!!

Reported by: StrifeDelivery Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: ban
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Long story short, I got a letter from Time Warner/ Road Runner (they are merged in my area, not sure if that's true everywhere) Saying that they were going to disconnect me. I call them up to say wtf, because at this point they had already blocked my service. They said someone using an IP that I also use through Tor has been sending spam email and they are banning everyone who uses that IP unless they will stop using the service, and agree to run an AV suite to prove it's not their machine. I've deactivated Tor in the meantime, but I want my privacy back. What can I do???

-=-=-=-=-
also but less critical, image sharing sites such as 4-chan and photobucket wont let me log in through Tor because the IP's on the network are flagged for ppl uploading pedo-bear materials. I don't want to break the law, I just want to surf from a secured connection. = / Please advise, I don't want to stop using your wonderful service!
-=-=-=-=
Many thanks to the whole Tor team!!!!!!

Child Tickets

Change History (5)

comment:1 Changed 9 years ago by arma

"they are banning everyone who uses that IP" -- did you learn what that IP
address is?

I'm guessing the scenario is that they have a set of addresses on the Internet
that they think are run by the Russian mob, and they assume any of their customers
that connect to those addresses are compromised and should be taken off the net
to protect the net. Good idea in theory, but it has edge cases like this one that
make it less good.

Finding out the IP address(es) that are Tor-related yet on their list would be a
good first step.

comment:2 Changed 9 years ago by arma

Priority: criticalnormal

comment:3 Changed 9 years ago by arma

Version: Torbutton: 1.2.5

Ok to close?

comment:4 Changed 9 years ago by nickm

Resolution: not a bug
Status: newclosed

Yup; no response from user in almost 2 months, plus this also isn't a Tor bug.

comment:5 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.