Opened 4 years ago

Closed 4 years ago

#17346 closed task (not a bug)

Rename Tor Messenger on Git and Trac

Reported by: sukhbir Owned by: tpa
Priority: Immediate Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Major Keywords:
Cc: arlolra, boklm Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

As part of the rebranding, Tor Messenger is now called Unnamed Messenger. We would like to rename `tor-messenger-build.git` to `unnamed-messenger-build.git` and same goes for the trac component (`Tor Messenger` to `Unnamed Messenger`).
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJWHXUPAAoJEGiHk1qyl7ORwnQP/iV3IZcOLz6XDJXz+rucYwWW
/Vr5W8rKFeOFPoLn5qqm2NWDATNS2S4d3oY4hemedhWM4DSWn14afkimWjWM2mJ1
/sYZSwQVf9nAm3hv5I9Po44OFSBPqmggt3/ng8yQ7FmsB4wz0vkoEaFaXBGWOtfv
vkIMRqcHMDrtzxhfOLJtj2WTD/BhZdD0pJaAf1NVylFitPYzcST+JFizat1C1q5s
MK/0IWISGkI5Ey4vo1WsA/VKghHg1CzTX9xUt30VY/+xj9rjMXgmnJd9+gnweoWt
AovPBLVHwhaBl8h9syvyrpOTGOCf4Ta9QGxxQ+9D4XTcqMYJQWhfYrCOLFM+MgtF
A6299/RrsHwLZkSmm+NS7sVwsTcYrRHGYfyVu+j3ng2HKr6dKCF2K+MbMo+ReGky
IQxE9oTGlwLIPbY6oqjyrtYxv24ekBTCb7SPPUeTjOyahDhBVHGRckh7Nxc/5oMz
Dsj+nhLhEzDQoGteKwUFsSnSkA0Hfz/tVo1jRwdbB3aaLhqEIWrxH1kM/Dqwn7ei
I8UxHweNY54bgj8e74P1pBSflJ3gK5xII0dinSVcQzXD2D8PbV192JBIKXcrYL6K
VG9wp3/NTGgbqNdM/RpfkyjAl87Rw/j/Km7vzwLS/qaj3DZPOSiJq5inOal6loEA
8WDSkZ0T5Jx7afbkv+MF
=s5RW
-----END PGP SIGNATURE-----

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by lunar

Sorry, but I think this is fucked up. If Tor Messenger is not going to be Tor Messenger anymore, why bother? Who is going to use it? Can you really picture having the download page on www.torproject.org link to the “Unnamed Messenger”?

When will I be able to get a good way to chat with my friend without telling them to use Tails?

sad face

comment:2 Changed 4 years ago by sukhbir

Resolution: not a bug
Status: newclosed

After the discussion, Tor Messenger will still be called Tor Messenger and not Unnamed. Closing this ticket.

Note: See TracTickets for help on using tickets.