Opened 5 years ago

Closed 5 years ago

#17373 closed defect (duplicate)

Torbutton should tell me circuit details even when I failed to reach the website?

Reported by: arma Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In my Tor Browser, I just went to https://storm.torproject.org/ and I got back a Firefox failure page, saying "Unable to connect

Firefox can't establish a connection to the server at storm.torproject.org."

Ok, fine, maybe the site is down (it seems not down from outside of my Tor Browser), maybe there is something wrong with the exit relay I tried, maybe something else is wrong.

When I click on the green onion, to get a list of which relays are in my circuit, it opts not to show me any -- like the behavior when I open a new tab and haven't done anything with it.

I wonder if we should try to show the circuit in cases where we did try making a connection, and it didn't work?

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by arma

Ok, looks like this might be a duplicate of #15897 (thanks qwerty1 for finding it). Consider this ticket another vote for fixing that one. :)

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Yes, this is a duplicate of #15897.

Note: See TracTickets for help on using tickets.