Opened 4 years ago

Closed 4 years ago

#17397 closed defect (not a bug)

multiple tabs opened itself

Reported by: edison_898 Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I used tor 5.0.3 today for the first time. i was browsing, many tabs opened by itself

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by edison_898

content was unwanted/unrelated

maybe there's a glitch in the system

comment:2 Changed 4 years ago by gk

Component: - Select a componentTor Browser
Resolution: not a bug
Status: newclosed

I think the system works as expected. Instead of letting the browser open all those domains in new windows we only allow adding tabs (see: #12979 for a better fix and the option to get the old behavior back and #9881 for the original bug which led us to implement the current defense).

Note: See TracTickets for help on using tickets.