Opened 4 years ago

Closed 4 years ago

#17399 closed defect (duplicate)

Nightlies (and release) have different locale set than alphas breaking unified Tor Browser bundle

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We only include en-US, ja, ru, ar and zh-CN language packs into the nightlies but Tor Launcher assumes that the locales we ship in the alpha series are always available. This makes the language dialog highly confusing for users without those 5 locales.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by gk

Resolution: duplicate
Status: newclosed

Oh, this might actually just be a duplicate of #17344.

Note: See TracTickets for help on using tickets.