Opened 4 years ago

Closed 4 years ago

#17447 closed defect (duplicate)

weird tor browser failure page

Reported by: arma Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I tried to visit a page in my tor browser, when the network was broken.

It spend a long time trying to load, then I got a failure page. Sounds good.

But what a failure page it is! It says:

XML Parsing Error: unexpected parser state Location: jar:file:///home/arma/tor-browser_en-US/Browser/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Line Number 392, Column 50:
        <div id="ed_netReset">&netReset.longDesc;</div>
-------------------------------------------------^

Is this a bug in the error page that Tor Browser ships?

(Should I stop filing 'weird behavior' tickets like this? :)

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by gk

Resolution: duplicate
Status: newclosed

No, no, I like weird bugs. This is a duplicate of #8842 though.

Note: See TracTickets for help on using tickets.