Opened 4 years ago

Closed 4 years ago

#17489 closed defect (duplicate)

Please add link to /Applications in Tor Messenger Mac bundle

Reported by: AdamShostack Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Messenger Version:
Severity: Normal Keywords: UX install
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It's fairly common for mac apps to have a link to /Applications in the download bundle. Doing this makes clearer the need to move it to /Applications before running, and also improves the install process by removing several steps.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by arlolra

Resolution: duplicate
Status: newclosed

Thanks for reporting. This is a duplicate of #17460

Note: See TracTickets for help on using tickets.