Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17529 closed defect (not a bug)

Disconnect.me privacy policy

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

1) We don’t collect any of your personal info, including your IP address, other than information you voluntarily provide.
2) We don’t sell your personal info to advertisers or other third parties.
3) We share your personal info only when legally required, or when reasonably necessary to prevent harm in an emergency situation.
4) We retain your personal info, excluding info you make public, for no more than 30 days after you request deletion.

Why do they mention in 1) that no personal info is collect yet in 3) they share personal info in legal situations?

What personal information does this mean? They do not make it clear. Is it search queries and data collection through cookies and headers? If it's not IP addresses why would this constitute as personal information?

Is it still suitable to keep as default search on TBB?

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by gk

Resolution: not a bug
Status: newclosed

Asking for the meaning of the privacy policy of Disconnect.me is a good thing. But it is a Disconnect.me issue and not a Tor related bug. Thus, this is the wrong forum.

comment:2 Changed 4 years ago by cypherpunks

Yes, but seeing as Tor Project has set this search engine to default shouldn't you know if their privacy policy is in line with your goals and whether other search engines may be better?

comment:3 Changed 4 years ago by cypherpunks

IMHO: ddg, startpage, disconnect and other search engines stating they don't track are honeypots.

comment:4 Changed 4 years ago by gk

Disconnect contacted us because they found this ticket and what they mean is "information you voluntarily provide", e.g. the email address if you are sending an email to them or your phone number if you are mentioning that into your mail. So, 3) and 4) is only affecting this kind of information.

Version 0, edited 4 years ago by gk (next)
Note: See TracTickets for help on using tickets.