Opened 4 years ago

Closed 3 years ago

#17536 closed defect (not a bug)

champions customized donation page

Reported by: isabela Owned by: Sebastian
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: mrphs Actual Points:
Parent ID: #17534 Points:
Reviewer: Sponsor:

Description

An option we want to give to our must committed champions, is to have their own page to share with their friends.

These pages should have their own URL something like /donation-champion-xxx.html

To make it easy to create different pages, we will embed tweets either tweeted from the champion twitter account or a tweet from our account announcing the champion (in case the champion does not has a twitter account)

Please refer to the attached image to see what changes from the default page.

Child Tickets

Attachments (1)

champion-page.png (325.0 KB) - added by isabela 4 years ago.
example of a champion customized donation page

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by isabela

Attachment: champion-page.png added

example of a champion customized donation page

comment:1 Changed 3 years ago by Sebastian

Resolution: not a bug
Status: newclosed

I'm closing this as we didn't decide to do it during the campaign.

Note: See TracTickets for help on using tickets.