Opened 4 years ago

Closed 4 years ago

#17540 closed defect (duplicate)

Clicking Prefs: Encryption: Validation hangs TM under OSX Yosemite

Reported by: jefe001 Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Messenger Version:
Severity: Normal Keywords: Tor Messenger
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm on a 8GB RAM late 2009 iMac running Yosemite (see attached for more)

1) Launch Tor Messenger

2) Bring up Preferences

3) Click Advanced

4) Click the Validation button.

-> Within about a half minute, Tor Messenger will hang, requiring a force quit of application.

Child Tickets

Attachments (1)

config.png (27.0 KB) - added by jefe001 4 years ago.
hardware specs PNG

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by jefe001

Attachment: config.png added

hardware specs PNG

comment:1 Changed 4 years ago by arlolra

Thanks for reporting. This is probably a duplicate of #17456.

comment:2 Changed 4 years ago by arlolra

Also, that button shouldn't even be there. We need to uplift the patch in #16478

comment:3 Changed 4 years ago by arlolra

Resolution: duplicate
Status: newclosed

Closing as duplicate of #16478 (and #17456)

Note: See TracTickets for help on using tickets.