Opened 3 years ago

Closed 18 months ago

#17547 closed defect (duplicate)

Cypherpunks account can be deleted and cannot be easily recreated.

Reported by: cypherpunks Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords: cypherpunks, account, trac
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I suggest to patch trac to prevent deletion and settings modification of cypherpunks account.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by cypherpunks

Component: generalService - trac
Owner: set to qbi

comment:2 Changed 18 months ago by qbi

Resolution: duplicate
Status: newclosed

Dupe of #13629

Note: See TracTickets for help on using tickets.