Opened 4 years ago

Closed 4 years ago

#17616 closed enhancement (duplicate)

also produce stable TBB bundels with language ALL

Reported by: proper Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: whonix-devel@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For TBB hardened there now is the language "ALL" available. I think having one bundle with all languages is great.

However, for better consistency and not breaking TBB downloaders in future, please consider producing also stable TBB bundles with language "ALL".

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by mcs

Resolution: duplicate
Status: newclosed

Resolved as a duplicate of #17400 (which is about deciding whether to produce "ALL" bundles for the non-hardened builds or whether we should do something else).

Note: See TracTickets for help on using tickets.