Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17628 closed defect (not a bug)

disappearing contacts

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Messenger Version:
Severity: Normal Keywords: UX
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I move contacts from "contacts" to "buddies" they disappear completely. However, I can still see those same contacts in Adium. When I try to add them back again, it doesn't work.

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by arlolra

Resolution: not a bug
Status: newclosed

Unfortunately, in the current UI, dragging a contact from one group to the other isn't the way to accomplish your goal. What you need to do to change the grouping in the contacts menu is "right click" (context menu) on a contact, then navigate to "Tags" and choose the appropriate ones.

The reason they've "disappeared" is that you're merging contact. What you need to do is click on the contacts you can still see, then there's a little down arrow that appears, when you click it, it'll show you alternative accounts for that same contact. To unmerge, "right click" (context menu) on the account name and select "Detach from contact".

Hopefully that's clear. Let me know if it works for you.

comment:2 Changed 4 years ago by arlolra

Keywords: UX added
Note: See TracTickets for help on using tickets.