Opened 3 years ago

Last modified 3 years ago

#17656 needs_information defect

New Tor Install / Network Connection

Reported by: ep5i105 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: Tor 5.04
Cc: ep5i105 Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi, I am new to Tor. I have attempted to run numerous times but receive the following log.

23/11/2015 00:43:31.300 [NOTICE] Opening Socks listener on 127.0.0.1:9150
23/11/2015 00:43:31.400 [NOTICE] Bootstrapped 5%: Connecting to directory server
23/11/2015 00:43:31.500 [NOTICE] Bootstrapped 10%: Finishing handshake with directory server
23/11/2015 00:43:34.600 [WARN] Tried connecting to router at 131.188.40.189:443, but identity key was not as expected: wanted F2044413DAC2E02E3D6BCF4735A19BCA1DE97281 but got CAE69EA846B3E3931620C36C5EFF2276F091031A.
23/11/2015 00:43:35.100 [WARN] Tried connecting to router at 199.254.238.52:443, but identity key was not as expected: wanted 74A910646BCEEFBCD2E874FC1DC997430F968145 but got CAE69EA846B3E3931620C36C5EFF2276F091031A.
23/11/2015 00:45:36.300 [WARN] Tried connecting to router at 86.59.21.38:443, but identity key was not as expected: wanted 847B1F850344D7876491A54892F904934E4EB85D but got CAE69EA846B3E3931620C36C5EFF2276F091031A.
23/11/2015 00:47:45.600 [NOTICE] Closing no-longer-configured Socks listener on 127.0.0.1:9150
23/11/2015 00:47:45.600 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
23/11/2015 00:47:45.600 [NOTICE] Closing old Socks listener on 127.0.0.1:9150
23/11/2015 00:47:46.400 [NOTICE] Delaying directory fetches: DisableNetwork is set.

The dialogue bar states that awaiting network connection, however no connection is made.

Any help will be much appreciated. Thanks all.

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by ep5i105

Cc: ep5i105 added
Component: - Select a componentTor
Keywords: Tor 5.04 added
Priority: MediumImmediate
Severity: NormalCritical

comment:2 Changed 3 years ago by teor

Component: TorTor Browser
Owner: set to tbb-team
Priority: ImmediateMedium
Severity: CriticalNormal

There is no relay with fingerprint CAE69EA846B3E3931620C36C5EFF2276F091031A on the Tor network.
Source: https://globe.torproject.org/#/search/query=CAE69EA846B3E3931620C36C5EFF2276F091031A

It looks like you have a HTTPS traffic interceptor (port 443) between your Tor Browser installation and the Tor relays it's trying to contact. This is not an issue with Tor Browser, but we do have ways of working around it.

Please try modifying your "Tor Network settings" when Tor Browser starts up.

Are there any ports that aren't blocked or intercepted?

Activate "This computer goes through a firewall that only allows connections to certain ports" and set it to 80, or to any other ports you know are unblocked.

Is there a proxy you're required to use?

Activate "This computer needs to use a local proxy to access the Internet" and enter its details.

Do neither of these options work?

Activate "My Internet Service Provider (ISP) blocks connections to the Tor Network" and use the obfs3, obfs4, or meek bridges (try them in that order).

comment:3 Changed 3 years ago by teor

Status: newneeds_information
Note: See TracTickets for help on using tickets.