Opened 4 years ago

Closed 4 years ago

#17671 closed defect (duplicate)

TorperfResultImpl doesn't set its @type annotation

Reported by: karsten Owned by: karsten
Priority: Very Low Milestone:
Component: Metrics/Library Version:
Severity: Minor Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Files containing Torperf results contain a "@type torperf 1.0" annotation in their first line, followed by one or more measurement results line. But it seems TorperfResultImpl doesn't set this annotation. The result is that getAnnotations() returns an empty list.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by karsten

Resolution: duplicate
Status: newclosed

Duplicate of #17696.

Note: See TracTickets for help on using tickets.