Opened 3 years ago

Last modified 3 years ago

#17865 needs_information defect

Torbrowser disappearing icons

Reported by: gatorchomps Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Trivial Keywords: tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using TBB 5.04 (stable) on Debian Linux.

When I first started the browser, everything was fine. I customized the icons at the top of the browser screen, so that a home button would be after the address, and the NoScript and HTTPS Everywhere icons were on the right side, instead of the left (just as a personal preference).

Not too long after I began browsing, I noticed that some of the icons weren't displaying, anymore. Sometimes the NoScript icon would display, and then disappear. I took a screenshot when I noticed the issues, then selected "New Identity." There was no difference.

Child Tickets

Attachments (2)

2015-12-15-17-32-32_scrot.png (174.9 KB) - added by gatorchomps 3 years ago.
After selecting "New Identity"
2015-12-15-17-31-44_scrot.png (170.7 KB) - added by gatorchomps 3 years ago.
first indication -- notice the reload, home icons have disappeared

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by gatorchomps

After selecting "New Identity"

Changed 3 years ago by gatorchomps

first indication -- notice the reload, home icons have disappeared

comment:1 Changed 3 years ago by gatorchomps

I should also mention that after selecting "new identity," the NoScript icon disappeared, as well (in the second screenshot).

comment:2 Changed 3 years ago by gk

Keywords: tbb-usability added; icons disappearing removed
Status: newneeds_information

Does this happen as well if you are not reodering the icons?

Note: See TracTickets for help on using tickets.