Opened 4 years ago

Closed 3 months ago

#17865 closed defect (user disappeared)

Torbrowser disappearing icons

Reported by: gatorchomps Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Trivial Keywords: tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using TBB 5.04 (stable) on Debian Linux.

When I first started the browser, everything was fine. I customized the icons at the top of the browser screen, so that a home button would be after the address, and the NoScript and HTTPS Everywhere icons were on the right side, instead of the left (just as a personal preference).

Not too long after I began browsing, I noticed that some of the icons weren't displaying, anymore. Sometimes the NoScript icon would display, and then disappear. I took a screenshot when I noticed the issues, then selected "New Identity." There was no difference.

Child Tickets

Attachments (2)

2015-12-15-17-32-32_scrot.png (174.9 KB) - added by gatorchomps 4 years ago.
After selecting "New Identity"
2015-12-15-17-31-44_scrot.png (170.7 KB) - added by gatorchomps 4 years ago.
first indication -- notice the reload, home icons have disappeared

Download all attachments as: .zip

Change History (9)

Changed 4 years ago by gatorchomps

After selecting "New Identity"

Changed 4 years ago by gatorchomps

first indication -- notice the reload, home icons have disappeared

comment:1 Changed 4 years ago by gatorchomps

I should also mention that after selecting "new identity," the NoScript icon disappeared, as well (in the second screenshot).

comment:2 Changed 4 years ago by gk

Keywords: tbb-usability added; icons disappearing removed
Status: newneeds_information

Does this happen as well if you are not reodering the icons?

comment:3 Changed 3 months ago by torlove

I have never reordered icons.

Hello team,

I can attest to this, but my problem appears worse, in that NoScript icon is not only missing, the plugin appears to have been uninstalled mid-session.

STEPS:
I had the latest most up to date Tor Browser for Linux/mac,
Js turned off, 'Safest' tor setting.
Was on a site with a webform featuring a File Upload button,
I pressed the File Upload button, immediately my computer struggled to process the operation the computer became slow. The File Chooser appeared after some time, i tried to close it but another File Chooser window appeared ON TOP of the previous then another, then another. I forced the Tor Browser to exit.
Reloaded Tor Browser after a couple minutes,
NoScript is missing, tor is still on 'safest' setting but javascript now loads on websites.

I went to the Help menu to supply the version number. The help menu only has 4 items, 'Tor Browser Manual', 'Keyboard Shortcuts', 'Troubleshooting information', <EMPTY STRING> (nothing opens when i click the blank menu item).

comment:4 in reply to:  3 Changed 3 months ago by boklm

Replying to torlove:

I have never reordered icons.

Hello team,

I can attest to this, but my problem appears worse, in that NoScript icon is not only missing, the plugin appears to have been uninstalled mid-session.

This is probably #30388.

comment:5 Changed 3 months ago by atagar

Resolution: duplicate
Status: needs_informationclosed

Closing as a duplicate of #30388

comment:6 Changed 3 months ago by gk

Resolution: duplicate
Status: closedreopened

comment:7 Changed 3 months ago by gk

Resolution: user disappeared
Status: reopenedclosed
Note: See TracTickets for help on using tickets.