Opened 9 years ago

Closed 7 years ago

Last modified 4 years ago

#1788 closed defect (not a bug)

Logins are Case-Sensitive

Reported by: BarkerJr Owned by: erinn
Priority: Low Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

They should not be

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by arma

Really? Isn't this the Unix way? :)

comment:2 Changed 7 years ago by karsten

Resolution: not a bug
Status: newclosed

There is no priority below trivial. Closing.

comment:3 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.