Opened 4 years ago

Closed 3 years ago

#17929 closed defect (not a bug)

Får "Tor Browser does not have permission to access the profile. Please adjust your file system permissions and try again.

Reported by: Itshimagain Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: file system permissions
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Efter att ha installerat och kört ett antal anti-malware-program efter en massiv infektion, kommer meddelandet i ämnesraden upp.

Det står "Please adjust your file system permissions..." men var gör jag det?

Tack.

Child Tickets

Change History (3)

comment:1 Changed 4 years ago by Itshimagain

Min mail: gorani@…

comment:2 Changed 3 years ago by cypherpunks

Component: Tor SupportTor Browser
Owner: changed from phoul to tbb-team
Version: Tor: unspecified

comment:3 Changed 3 years ago by mcs

Resolution: not a bug
Status: newclosed

This really is a support question.
The easiest way to fix file system permission issues is to delete Tor Browser, download a new copy, and reinstall it.

Note: See TracTickets for help on using tickets.