Opened 4 years ago

Closed 3 years ago

#18021 closed defect (fixed)

include (or actually, stop including) vivid and wily into the Debian/Ubuntu download page

Reported by: qbi Owned by: Sebastian
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: weasel Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The download website for Ubuntu and Debian currently lists Ubuntu versions up to unicorn. But there are Ubuntu packages for vivid and wily. Please add also the two latest versions.

Child Tickets

Change History (5)

comment:1 Changed 3 years ago by cypherpunks

Closed #18775 as a duplicate.

comment:2 Changed 3 years ago by arma

Cc: weasel added

Are these available on deb.tp.o yet, and this is just a ticket for changing the website? Or do we need to make them on the deb repo too?

comment:3 Changed 3 years ago by arma

Answer: they're not on tpo yet. So that would seem to be the first step.

In the mean time, I wonder if there's a current ubuntu deb that works on wily? Sometimes that is the case.

comment:4 Changed 3 years ago by weasel

cf. https://en.wikipedia.org/wiki/Ubuntu_version_history#Table_of_versions

Both vivid and wily are EOL.

see https://deb.torproject.org/torproject.org/dists/ for a list of suites that exist on deb.tpo.

comment:5 Changed 3 years ago by arma

Resolution: fixed
Status: newclosed
Summary: include vivid and wily into the Debian/Ubuntu download pageinclude (or actually, stop including) vivid and wily into the Debian/Ubuntu download page

Awesome, thanks.

So actually, I think the bug here is that the Tor debian web page lists wily as an option, even though the repo has disappeared. (It looks like it does not list vivid so nothing needs to change there.)

I just committed a fix to the website that removes all traces of wily.

qbi or Sebastian, please reopen and fix again if I screwed this up.

Note: See TracTickets for help on using tickets.