Opened 9 years ago

Closed 8 years ago

#1803 closed defect (duplicate)

OSX 10.6.4, Downloads bigger than 30MB stall

Reported by: lolopalooza Owned by:
Priority: Medium Milestone:
Component: Polipo Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

With the current tor bundle (0.2.1.26) for osx I can not download any file bigger than 30 MB. It seems that the file is still downloaded as the bandwidth graph shows activity but no data is written on the hd. I tried it both with firefox+torbutton as well as with curl on the command line.

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by phobos

Component: - Select a componentPolipo
Priority: majornormal

comment:2 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed
Version: Tor: post 0.2.1.x

Duplicate of #1149.

Note: See TracTickets for help on using tickets.