Opened 3 years ago

Closed 2 weeks ago

#18076 closed defect (not a bug)

Bridges email inconsistent + not receiving emails

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Obfuscation/BridgeDB Version:
Severity: Normal Keywords: bridgedb-email
Cc: isis Actual Points: 0.2
Parent ID: Points: 1
Reviewer: Sponsor: Sponsor19

Description

On bridges.torproject.org, it says to email: bridges@…
On torproject.org/docs/bridges it says to email: bridges@…

Which one is the correct one?

Also I have tried to get obfs transport bridges through email but have not received any email even days after sending the email. What's going on?

Child Tickets

Change History (8)

comment:1 Changed 3 years ago by cypherpunks

the emails are blocked in main post:

On bridges.torproject.org, it says to email: bridges [at] torproject [dot] .org
On torproject.org/docs/bridges it says to email: bridges [at] bridges [dot] torproject [dot] .org

comment:2 in reply to:  description ; Changed 3 years ago by isis

Keywords: bridgedb-email added
Status: newneeds_information

Replying to cypherpunks:

On bridges.torproject.org, it says to email: bridges@…
On torproject.org/docs/bridges it says to email: bridges@…

Which one is the correct one?


They are both correct. One is an alias for the other.

Also I have tried to get obfs transport bridges through email but have not received any email even days after sending the email. What's going on?


Did you use a Gmail, Riseup, or Yahoo email address?

comment:3 in reply to:  2 Changed 3 years ago by cypherpunks

Replying to isis:

Also I have tried to get obfs transport bridges through email but have not received any email even days after sending the email. What's going on?


Did you use a Gmail, Riseup, or Yahoo email address?

I used Riseup. I sent an email to one of the bridge emails above with "get transport obfs4" in the body and nothing else, following instructions on torproject.org/docs/bridges. Am I doing something wrong?

comment:4 Changed 3 years ago by cypherpunks

Any update on this?

comment:5 Changed 3 years ago by isis

Keywords: TorCoreTeam201608 added

Adding to my august tickets.

comment:6 Changed 3 months ago by gaba

Keywords: TorCoreTeam201608 removed
Owner: isis deleted
Points: 1
Sponsor: Sponsor19
Status: needs_informationassigned

comment:7 in reply to:  description Changed 2 weeks ago by phw

Replying to cypherpunks:

On bridges.torproject.org, it says to email: bridges@…
On torproject.org/docs/bridges it says to email: bridges@…

Which one is the correct one?

This is indeed confusing. I filed #30103 to make our documentation consistent.

comment:8 Changed 2 weeks ago by phw

Actual Points: 0.2
Resolution: not a bug
Status: assignedclosed

I just tested this from my own Riseup account. I could get a set of bridges using "get transport obfs4". I'm closing this ticket since it's three years old and the original problem seems fixed at this point.

Note: See TracTickets for help on using tickets.