Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18103 closed defect (duplicate)

Canvas Warning Disappears Without Input

Reported by: bobscheck Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #12682 Points:
Reviewer: Sponsor:

Description

Got warning that site attempted to extract canvas image data. Did not answer prompt and it disappeared on its own. Does that mean it was still blocked, or was canvas data sent?

Child Tickets

Change History (6)

comment:1 Changed 3 years ago by cypherpunks

It disappeared? What exactly disappeared? Didn't it simply iconify back into the URL bar?

comment:2 Changed 3 years ago by bugzilla

Resolution: fixed
Status: newclosed
Version: Tor: unspecified

It is still blocked. Iconified.

comment:3 Changed 3 years ago by cypherpunks

Why are you closing this as fixed? There was no fix. If you must close it choose 'invalid' or 'notabug'.

BTW are you a Tor Project developer?

comment:4 Changed 3 years ago by bugzilla

Users ask you here about the behavior of the Tor Browser, because they cannot find it in docs.
Ticket is marked as Task: what task did user give you? (Answer: to solve his problem)
For now icon often disappears (bug filed), so users see "disappearing of the warning" only. It scares them. So, they create a lot of tickets.
You can change the reason of closing.

Last edited 3 years ago by bugzilla (previous) (diff)

comment:5 Changed 3 years ago by teor

Parent ID: #12682
Resolution: fixed
Status: closedreopened
Type: taskdefect

This is a duplicate of #18027, which is parented on #12682.

comment:6 Changed 3 years ago by teor

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.