Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#18151 closed defect (duplicate)

Change DuckDuckGo search provider to use the DDG Hidden Service

Reported by: strugee Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Currently if you search DuckDuckGo via the search bar, it takes you to a search page on https://duckduckgo.com/. It would be great if instead, it took you to the official DuckDuckGo Hidden Service.

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by strugee

Resolution: duplicate
Status: newclosed

Ugh, I'm so sorry. This is a duplicate of #16322.

comment:2 Changed 3 years ago by Syntax84

Note: See TracTickets for help on using tickets.