Opened 4 years ago

Closed 4 years ago

#18158 closed defect (duplicate)

Tor browser in Tails 2.0 won't play videos in Tumblr

Reported by: angelotheram Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: AffectsTails
Cc: intrigeri, anonym Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using Tails 1.8 I could watch videos that are posted on Tumblr, but in Tails 2.0 the videos won't play, "No compatible source was found for this video."

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by gk

Cc: intrigeri anonym added
Keywords: AffectsTails added; Tails removed
Version: Tor: unspecified

I wonder whether this is a Tor Browser issue in general as there is nothing that jumps at me immediately looking at our 5.5 changelog. Can you try with 5.5 outside of a Tails context?

comment:2 Changed 4 years ago by cypherpunks

Probably about missed mp4 plugin for gstreamer (see #17970).

comment:3 Changed 4 years ago by intrigeri

Indeed, I bet this is a duplicate of #17970, aka. "no mp4 support in Tor Browser on recent Linux distros due to building against an obsolete version of GStreamer". I think this ticket can be closed as such.

angelotheram: please use Tails support channels (https://tails.boum.org/support/) for reporting Tails problems.

comment:4 Changed 4 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #17970.

Note: See TracTickets for help on using tickets.