Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#18174 closed defect (duplicate)

Window refuses to maximize after update to Tor Browser 5.5 on Windows

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability, tbb-5.5-regression
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by gk)

Having a maximized Tor Browser with no warnings about it left and updating to 5.5 leads to Tor Browser not being maximizable until one restarts it or hits New Identity. This is only an issue on Windows.

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by gk

Description: modified (diff)

comment:2 Changed 4 years ago by bugzilla

Updating 5.5a6 (default, not maximized) to 6.0a1 gives the same result. And no warnings when maximize (after restart). And zoom changes to 114 % and back when switching o_0 ?!!!

Last edited 4 years ago by bugzilla (previous) (diff)

comment:3 Changed 4 years ago by bugzilla

Resolution: duplicate
Status: newclosed

Closed as a duplicate of #16725.

comment:4 Changed 4 years ago by gk

Keywords: tbb-5.5-regression added
Note: See TracTickets for help on using tickets.