Opened 5 years ago

Closed 5 years ago

#18188 closed defect (fixed)

Login problems on vk.com on latest version of Tor Browser

Reported by: Arkane Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability-website tbb-5.5-regression
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It is no longer possible to log in to vk.com after the latest update of Tor Browser ("5.5 (based on Mozilla Firefox 38.6.0)"). The following error message appears:

"Unable to complete encrypted authorization. This can happen if your date and time settings are not configured correctly on your system. Please check your date & time settings and restart the browser."

There was no problem to log in to vk.com previously.

Child Tickets

Change History (7)

comment:1 Changed 5 years ago by cypherpunks

Component: - Select a componentTor Browser
Owner: set to tbb-team

comment:2 Changed 5 years ago by gk

Keywords: tbb-usability-website added

comment:3 Changed 5 years ago by gk

Could be a fallout of #18168.

comment:5 Changed 5 years ago by bugzilla

No new tab & message (in ticket's description) now. Seems to be ok. Tested on XP SP3.

Last edited 5 years ago by bugzilla (previous) (diff)

comment:6 Changed 5 years ago by gk

Keywords: tbb-5.5-regression added

comment:7 Changed 5 years ago by gk

Resolution: fixed
Status: needs_informationclosed

Duping this over to #18168. If this is still an issue with 5.5.1 please reopen.

Note: See TracTickets for help on using tickets.