Opened 4 years ago

Closed 4 years ago

#18216 closed defect (duplicate)

couldn't load XPCOM

Reported by: ash.cool Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

hello guys.....i've been using tor for quiet a while.....but dunno why after the windows 10 update i'm getting an error "couldn't load XPCOM"
anyone facing same issues?
please do comment how to solve this issue!

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by bugzilla

Resolution: duplicate
Status: newclosed

r u kidding?
Closed as a duplicate of #18171.

Note: See TracTickets for help on using tickets.