Opened 5 years ago

Closed 5 years ago

#18228 closed enhancement (duplicate)

tor does not provide any option for 'show expiredate of a ed25519 cert'

Reported by: cypherpunks Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This should be available for tor operators to debug OfflineMasterKey problems
https://lists.torproject.org/pipermail/tor-relays/2016-February/008666.html

stop-gap solution:
https://gist.github.com/nusenu/afc9a399949b242f4240

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

duplicate of #17639

Note: See TracTickets for help on using tickets.