Opened 4 years ago

Closed 4 years ago

#18289 closed defect (duplicate)

Tweetdeck doesn't login in TBB 6.0a1

Reported by: fundation Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability-website
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It is impossible to log on Tweetdeck (https://tweetdeck.twitter.com/) with the Tor Browser Bundle (Linux 64-bit Version 6.0a1).

After entering the login and password and validate them, it only shows the home page (either by validating the keyboard key "enter" or click the blue "login" button).

Tested deactivating the Noscript Add-on, it doesn't solve the issue.

Login with the normal twitter interface still works.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by jamesbroadhead

Resolution: duplicate
Status: newclosed

Duplicate of #16450

Note: See TracTickets for help on using tickets.