Opened 4 years ago

Closed 4 years ago

#18303 closed defect (duplicate)

Serious and extremely annoying bug

Reported by: Blisset Owned by:
Priority: High Milestone:
Component: Applications/Torbutton Version:
Severity: Major Keywords: tor button bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi, Tor Button have a serious bug. I use Windows 7 x64.
It prevent to maximize the window and freeze screen and display driver. The only page Tor Browser can be maximized is "about:tor" because it set this flag

extensions.torbutton.startup_resize_period to false

all other pages set the flag to true and start the bug to cause the freeze.

the issue is described here.
https://gitweb.torproject.org/torbutton.git/tree/src/chrome/content/torbutton.js?id=a6f8dcec3bc11bcfc9ded64943051e2408ee9190#n3598

and here
https://trac.torproject.org/projects/tor/ticket/16725

But it is SIX months old.
Really Is it so difficult add a line of code to set the flag to false when the user open a new tab?

I spent half hour EVERY TIME to fix the issue after every system freeze and sometimes I have to reinstall Tor Browser from scratch to solve.

Thank you very much

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #16725.

Note: See TracTickets for help on using tickets.