Changes between Initial Version and Version 1 of Ticket #18329, comment 16


Ignore:
Timestamp:
Mar 17, 2017, 11:35:15 PM (3 years ago)
Author:
isis
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #18329, comment 16

    initial v1  
    1 Hey, minor feedback: can we have the "info" be a uint_8 or a uint_16 instead of an arbitrary string? We're not really expecting there to be more than three or four distribution methods, plus "none", so "none" could just be "BridgeDistribution 0" and we can assign arbitrary integers to the others, like "1" means "distribute through however you want" and "2" means "distribute through email", "3" means "distribute through https", and etc. for future distributors.
     1Hey, minor feedback: can we have the "info" be a uint_8 or a uint_16 instead of an arbitrary string? We're not really expecting there to be more than three or four distribution methods, plus "none", so "none" could just be "BridgeDistribution 0" and we can assign arbitrary integers to the others, like "1" means "distribute through however you want", 2" means "distribute through email", "3" means "distribute through https", and etc. for future distributors. Then the default is just "BridgeDistribution 1" and we tell people who want to turn it off to set it to 0, and all the other wingnuttier uses can be found if people RTM.