Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#1833 closed defect (duplicate)

A copy & paste of the message log

Reported by: alphapup Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.1.26
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Aug 15 10:55:58.490 [Error]

Bug: buffers.c:269: buf_shrink_freelists: Assertion (*chp)->next failed; aborting.

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by nickm

Resolution: duplicate
Status: newclosed

This is a duplicate of bug #1125 ; see there for progress trying to debug it.

comment:2 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:3 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.