Opened 4 years ago

Last modified 2 years ago

#18343 reopened enhancement

Implement a panopticlick-like anti-fingerprinting built-in self-test for the browser

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

There should be a test a user should be able to call securely to make sure his browser is indistinguishable rest of from TBBs.

Child Tickets

Change History (6)

comment:1 Changed 4 years ago by cypherpunks

Type: defectenhancement

comment:2 Changed 4 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #6119.

comment:3 Changed 4 years ago by cypherpunks

Resolution: duplicate
Status: closedreopened

I meant a fully local one embedded into the browser.

comment:4 Changed 3 years ago by cypherpunks

Parent ID: #6119

comment:5 Changed 3 years ago by cypherpunks

Summary: Implement a panopticlick-like anti-fingerprinting self-test for the browserImplement a panopticlick-like anti-fingerprinting built-in self-test for the browser

comment:6 Changed 2 years ago by boklm

Parent ID: #6119
Note: See TracTickets for help on using tickets.