Opened 4 years ago

Closed 3 years ago

#18467 closed defect (wontfix)

Can't add fingerprint to Tor Weather

Reported by: absane Owned by:
Priority: Low Milestone:
Component: Metrics/Tor Weather Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I created a relay about 24 hours ago and cannot seem to add it to the Tor Weather page. It says "We could not locate a Tor node with that fingerprint."

Fingerprint is "F768302C26DF549FA0FF4B392779E2CC391523B6". I saw some of the previous tickets but I am unclear what may or may not be the cause.

I am using the latest Tor and it appears to be functional on my server (it's connected to multiple nodes).

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by cypherpunks

Component: - Select a componentTor Weather

comment:2 Changed 3 years ago by karsten

Resolution: wontfix
Status: newclosed

Tor Weather has been discontinued as of May 24, 2016: https://lists.torproject.org/pipermail/tor-relays/2016-June/009424.html. Batch-closing all remaining tickets as announced in #19382. A list of these tickets and any other Weather tickets modified after June 26, 2016 will be available here: https://trac.torproject.org/projects/tor/query?changetime=Jun+27%2C+2016..&component=^Metrics%2FTor+Weather

Note: See TracTickets for help on using tickets.