Opened 9 years ago

Closed 7 years ago

#1847 closed defect (implemented)

Migrate the blog

Reported by: phobos Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We need to migrate the blog to a tor VM and upgrade it to a current version of drupal with a varnish cache in front of it.

Another fine question is if we want to stick with drupal or not.

Child Tickets

Change History (5)

comment:1 Changed 9 years ago by phobos

Owner: phobos deleted
Status: newassigned

comment:2 Changed 7 years ago by arma

Status: assignednew

The blog is migrated.

But there's no varnish in front of it.

See also #5748.

comment:3 Changed 7 years ago by phobos

Resolution: not a bug
Status: newclosed

Correct. We don't use varnish. We use apache caching. It works fine to handle the load and serve up static files.

comment:4 Changed 7 years ago by arma

Resolution: not a bug
Status: closedreopened

comment:5 Changed 7 years ago by arma

Resolution: implemented
Status: reopenedclosed

changing to 'implemented', since the bulk of the ticket was 'migrate the blog' and we did that.

Note: See TracTickets for help on using tickets.