#18474 closed enhancement (duplicate)

Add Tor Messanger Link on website

Reported by: sysrqb Owned by: Sebastian
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: arlolra, boklm, sukhbir Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Messenger should have a link somewhere on the website where we can find the most recent version, perhaps https://dist.torproject.org/tormessenger/current/. Maybe on https://www.torproject.org/projects/projects.html.en ? Or are we waiting until there is a stable release?

Child Tickets

Change History (1)

comment:1 Changed 22 months ago by arlolra

Resolution: duplicate
Status: newclosed

It's on the volunteer page. That was #18385

But this is a duplicate of #17458. There's a patch there, it just needs to be applied.

Note: See TracTickets for help on using tickets.