Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18508 closed defect (fixed)

Update Contact page to remove RT, #nottor and press contact

Reported by: sukhbir Owned by: Sebastian
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: arma Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As we discussed in #tor-project, this patch updates the Contact page. Specifically,

  • Remove references to RT until we have the support desk back
  • Remove the phone number for press queries since it is no longer active
  • Stop advertising the #nottor channel

Feel free to make additional changes if required. (The references to RT have been commented and not removed since we may start it again.)

Child Tickets

Attachments (2)

0001-Update-Contact-page.patch (2.1 KB) - added by sukhbir 3 years ago.
0001-Comment-the-Support-header.patch (730 bytes) - added by sukhbir 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by sukhbir

comment:1 Changed 3 years ago by Sebastian

Is it correct that there's no press number anymore?

comment:2 Changed 3 years ago by Sebastian

Resolution: fixed
Status: newclosed

It was confirmed to be correct.

Changed 3 years ago by sukhbir

comment:3 Changed 3 years ago by sukhbir

Sorry, forgot to comment out the Support header. You can do it yourself on line 16 in about/en/contact.wml or merge the above patch. Thanks.

Note: See TracTickets for help on using tickets.