Opened 4 years ago

Closed 8 months ago

#18523 closed defect (wontfix)

Tor upgrade prompt arrow not pointing to onion button

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When browser is out of date in about:tor the message is

WARNING: this browser is out of date.
Click on the onion and then choose Check for Tor Browser Update.

The arrow from the second line is supposed to point to the onion torbutton but it is pointed somewhere in between the button and the back button. It should be moved to the left to point correctly to button.

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by mcs

Status: newneeds_information

Do you have a Retina display or have you zoomed the about:tor page in or out? If so, this is probably a duplicate of #18144.

comment:2 Changed 4 years ago by bugzilla

TS, what version do you use?

Last edited 4 years ago by bugzilla (previous) (diff)

comment:3 Changed 4 years ago by cypherpunks

On Windows 8.1 x64. Not zoomed in or anything just updating from 5.5.2 to 5.5.3.

Last edited 4 years ago by cypherpunks (previous) (diff)

comment:4 Changed 8 months ago by mcs

Resolution: wontfix
Status: needs_informationclosed

The update arrow was removed from Tor Browser. Closing.

Note: See TracTickets for help on using tickets.