Opened 3 years ago

Closed 3 years ago

#18525 closed defect (worksforme)

Tor Browser no longer shows message when screen is maximized

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser now maximizes properly but does not show the message to not maximize as it can deanonymize. It shows on Windows but does not on Linux.

Child Tickets

Change History (5)

comment:1 Changed 3 years ago by gk

Status: newneeds_information

You mean with a clean, new Tor Browser 5.5.3? I tested that on different Linux flavors with different desktop environments and it works for me. How can I reproduce your bug report?

comment:2 Changed 3 years ago by bugzilla

Seeing this on win7 with 6.0a3
(And no warning after full screen video too.)

Last edited 3 years ago by bugzilla (previous) (diff)

comment:3 Changed 3 years ago by cypherpunks

Also seeing no message when updating from tbb 5.5.2 to the latest version. ubuntu 64-bit.

Last edited 3 years ago by cypherpunks (previous) (diff)

comment:4 Changed 3 years ago by bugzilla

Seems to be fixed in TBB 6.0. But what about full screen and F11?

comment:5 Changed 3 years ago by gk

Resolution: worksforme
Status: needs_informationclosed

Thanks for retesting. Showing the warning on full screen and after pressing F11 would be separate bugs.

Note: See TracTickets for help on using tickets.