Opened 3 years ago

Last modified 3 years ago

#18532 reopened defect

Now search.disconnect.me through catchall too

Reported by: bugzilla Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: tbb-linkability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[03-11 17:31:16] Torbutton INFO: tor SOCKS isolation catchall: https://search.disconnect.me/searchTerms/search?ses=Google&location_option=US&source=tor via --unknown--:75
Windows only?

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #16324.

comment:2 Changed 3 years ago by bugzilla

Reopening this bug as it's not about #16324, where

the issue *I* had and which was the reason why *I* created this bug is a non-issue.

comment:3 Changed 3 years ago by bugzilla

Resolution: duplicate
Status: closedreopened
Note: See TracTickets for help on using tickets.