Opened 3 years ago

Closed 3 years ago

#18534 closed defect (duplicate)

dom.event.clipboardevents.enabled .. default in Torbrowser

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

From blog comments:

https://developer.mozilla.org/en-US/docs/Mozilla/Preferences/Preference_reference/dom.event.clipboardevents.enabled

Torbrowser's default weakens user's anonymity. Imagine user selecting a name or address from a query result of many names or addresses. Server gets this information.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #17418.

Note: See TracTickets for help on using tickets.