Opened 4 years ago

Closed 4 years ago

#18556 closed defect (duplicate)

TRAC can infinite loop through CAPTCHA

Reported by: jamesbroadhead Owned by: qbi
Priority: High Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor: None

Description

Just signed up, and signed in for the first time.
First login gave me a captcha, and after successfully filling it in, it redirected me to the captcha page... and so on infinitely.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by bugzilla

Resolution: duplicate
Sponsor: None
Status: newclosed

Closed as a duplicate of #17958

Note: See TracTickets for help on using tickets.