Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#1856 closed defect (not a bug)

Can set up relay

Reported by: Choncapa Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.1.26
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I followed these instructions and I still can't set up the relay. I can use internet but I wanna relay too.

http://www.torproject.org/docs/tor-doc-relay.html.en

Child Tickets

Change History (8)

comment:1 Changed 9 years ago by Sebastian

Priority: criticalminor

Hey, and thanks for your report. Could you try to be more specific on exactly where you get stuck? The instructions are working for many people, so we sure want to figure out how to make them work for you, too.

If you want direct help, feel free to join us in #tor on the oftc.net IRC network.

comment:2 Changed 9 years ago by Choncapa

No offence but if its this annoying to get it working than nevermind the relay. I configured router (portwarding) and firewall nothing works. I give up. I might try again someday. I don't have the patients sorry guys.

When I test if it works (in settings) I get "No UPnP-enabled devices found". If this is of any help your welcome if not, oh well.

I might check from time to time, but I don't think this will be enough info to fix the problem.

comment:3 Changed 9 years ago by Choncapa

Oh I just saw in my log that I'm missing a certificate or something how or where do I get it?

comment:4 Changed 9 years ago by Choncapa

Due to some unrelated problems I had to format my computer. After re-installing everything it seems like, when I look at network traffic, that the relay is up and running, but according to my log only my directory port is reachable.

comment:5 Changed 9 years ago by arma

If your DirPort is reachable but not your ORPort, perhaps you should disable your DirPort and use that port for your ORPort.

Tor relays don't really need an open DirPort to function, but they do need a working ORPort.

comment:6 Changed 9 years ago by nickm

Resolution: not a bug
Status: newclosed

Closing as "not a bug." This tracker isn't really a good place for support questions; the or-talk mailing list and the IRC channel are both better and will get you much better response times.

comment:7 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:8 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.