Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18565 closed defect (duplicate)

Cookie Protection does not work

Reported by: Digika Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor: None

Description

Protected Cookies are not "protected" between long-term session. I login into reddit.com for example, return back there next day and no session saved.

Been like this forever.

TorBrowser internal settings:
Always private browsing: off
Accept cookies: always
Keep until: I close browser

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #18231.

Last edited 3 years ago by mcs (previous) (diff)
Note: See TracTickets for help on using tickets.