Opened 2 years ago

Closed 2 years ago

#18576 closed defect (duplicate)

Tor Browser Crashes during page load (5.5.3 (based on Mozilla Firefox 38.7.0) - Linux 32 bits)

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor: None

Description

The Tor Browser crashes each time I try to load :
h t t p://fsrn.org/2016/03/bill-to-explicitly-legalize-mass-surveillance-and-data-collection-advances-in-british-parliament/

Verbose mode says :
Mar 18 10:01:33.000 [notice] Owning controller connection has closed -- exiting now.
Mar 18 10:01:33.000 [notice] Catching signal TERM, exiting cleanly.
./Browser/start-tor-browser: line 372: 15496 Segmentation fault TOR_CONTROL_PASSWD=${TOR_CONTROL_PASSWD} ./firefox --class "Tor Browser" -profile TorBrowser/Data/Browser/profile.default "${@}" < /dev/null

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by cypherpunks

Component: - Select a componentTor Browser
Resolution: duplicate
Status: newclosed

Duplicate of #18577

Note: See TracTickets for help on using tickets.