Opened 3 years ago

Closed 3 years ago

Last modified 2 years ago

#18584 closed defect (duplicate)

Tor Button shows an IPv4 address for IPv6 connections

Reported by: teor Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability, tbb-circuit-display
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In Tor 0.2.8.1-alpha, Tor can bootstrap and connect to guards using only IPv6. (For a few releases, Tor has been able to connect to bridges using IPv6 only, and guards using mixed IPv4 and IPv6 connections.)

But the circuit display only shows the IPv4 address of the guard, even if the connection is over IPv6.

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by gk

Keywords: ttbb-usability bb-circuit-display added
Resolution: duplicate
Status: newclosed

Duplicate of #14939.

comment:2 Changed 3 years ago by gk

Keywords: tbb-circuit-display added; bb-circuit-display removed

comment:3 Changed 2 years ago by bugzilla

Keywords: tbb-usability added; ttbb-usability removed
Note: See TracTickets for help on using tickets.